WhatsApp te obligará a actualizar para seguir recibiendo mensajes

Cifrado WhatsApp

La llegada de la encriptación tramo a tramo a WhatsApp ha supuesto un cambio en el concepto de la privacidad de los usuarios, haciendo que nuestras conversaciones sean más seguras. Según parece, la empresa obligará a actualizar a las recientes versiones de WhatsApp para seguir utilizando su aplicación, así que si eres de aquellos que no quieres abandonar tu versión antigua de la aplicación, lo vas a tener que hacer si quieres seguir hablando con tus amigos.

El pasado mes de noviembre se lanzó una nueva actualización para WhatsApp que incluía la demandada encriptación end-to-end (tramo a tramo) que protege las conversaciones de posibles intercepciones exteriores durante el viaje del mensaje de un individuo a otro. Próximamente la encriptación se llevará más lejos, haciéndola también posible en los chats de grupos y en las llamadas que hagamos, pero la cosa irá más allá.

Hasta ahora han estado coexistiendo versiones de WhatsApp actualizadas con encriptación y otras no actualizadas sin encriptación donde, simplemente, no se mandaban los mensajes encriptados porque uno de los interlocutores no tenía dicha funcionalidad. Sin embargo, ahora se ha descubierto en el centro de traducciones que a partir de una fecha determinada, si uno de los individuos cuenta con encriptación y el otro no, éste último no podrá leer el mensaje al no ser que actualice a la última versión.

alerta encriptación whatsapp

"Mensaje cifrado, Tu versión de WhatsApp no puede mostrar este mensaje. Actualiza WhatsApp para ver futuros mensajes encriptados", puede leerse en la alerta.

¿Cómo será el próximo WhatsApp? Las novedades más inminentes

Cuando llegue el momento, se nos permitirá habilitar una alerta de comprobación de cifrado en el menú de Seguridad de WhatsApp y, al hacerlo, si la otra persona no tiene cifrado no podrá leer nuestros mensajes. Evidentemente es fácil actualizar a la última versión de WhatsApp, pero quizás haya usuarios que tengan dispositivos muy antiguos y no les pueda funcionar o, simplemente, que no cuenten con espacio suficiente para actualizar a una versión más pesada.