El IME de Intel es vulnerable: cómo saber si te afecta

Cómo saber si te afecta la vulnerabilidad de los procesadores de Intel.

Los procesadores, ya sean de PC o de dispositivos móviles, son elementos tremendamente complejos a nivel de hardware y software. Cualquier error, por mínimo que sea, puede exponer a sus usuarios a muchos riesgos. Esto es precisamente lo que acaba de ocurrir con el Intel Management Engine (IME): es vulnerable, y mucho.

Al parecer, este subsistema incluido en prácticamente todos los procesadores Intel posteriores a 2008, puede ser fácilmente hackeado. Sólo es necesario tener acceso físico al ordenador y uno de sus puertos USB para poder concederte privilegios de administrador. Esta vulnerabilidad de los procesadores Intel es de las peores descubiertas hasta ahora.

El coprocesador afectado es el llamado Intel-SA-00086. Si lo tienes, debes saber que cualquiera podría tener acceso a tu sistema como administrador.

Cómo saber si tienes el Intel-SA-00086

Por suerte para los usuarios de los procesadores afectados por este problema, Intel se está moviendo rápido para parchear el exploit. Mientras tanto, la compañía líder en la fabricación de SoC a nivel mundial ha publicado a traves de algunos medios un listado de los chips que incluyen el subsistema Intel-SA-00086. Son los siguientes:

  • Familia de procesadores de 6ª, 7ª y 8ª Generación Intel® Core™
  • Familia de productos Intel® Xeon® E3-1200 v5 y v6
  • Familia de productos Intel® Xeon® Processor Scalable
  • Familia de procesadores Intel® Xeon® Processor W Family
  • Familia de procesadores Intel® Atom® C3000
  • Familia de productos Apollo Lake Intel® Atom Processor E390
  • Familia de productos Apollo Lake Intel® Pentium™
  • Procesadores serie Celeron™ N y J

Si no sabes qué modelo de procesador estás utilizando actualmente, no te preocupes. Intel ha creado una herramienta que permite saber si te encuentras entre los afectados por esta vulnerabilidad de sus procesadores. La puedes descargar desde su página web. Sólo hay que ejecutarla y esperar a que diagnostique si tu chip es potencialmente vulnerable.

Está disponible para Windows y Linux, los dos SO afectados.

Galería de fotosLos mejores componentes para comprar un pc gamer por menos de 600 €ver las 9 fotos

[Imagen de portada: Thinkstock]