Listado de Mac compatibles con OS X 10.9 Mavericks

Mavericks, nuevo SO de Apple

Ayer, durante la keynote de Tim Cook en el WWDC 2013, los desarrolladores de Apple olvidaron un dato clave: aclarar cuáles ordenadores y portátiles podrían funcionar con el nuevo SO de Apple, el OS X 10.9 Mavericks. Pero eso parece haberse solucionado. Según el portal de internet Apple Insider, la lista de los equipos que están en capacidad de manejar el nuevo SO son:

  • iMac (mediados de o después del 2007)
  • MacBook (Aluminio de 13 pulgadas, finales del 2008, 13 pulgadas, principios del 2009 o posteriores)
  • MacBook Pro (13 pulgadas, mediados del 2009 y posteriores; 15 pulgadas, mediados o finales del 2007 o posteriores; 17 pulgadas, finales del 2007 o posteriores) 
  • MacBook Air (Finales del 2008 o posteriores)
  • Mac Mini (Principios del 2009 o posteriores)
  • Mac Pro (Principios del 2008 o posteriores)
  • Xserve (Principios del 2009)

Todos estos equipos deberán contar además con algunas especificaciones técnicas para la actualización de software: tendrán que tener el procesador Intel de 64 bits que se encuentre funcionando actualmente con el SO X 10.6.7 Snow Leopard o sus versiones más recientes, con 8 GB de espacio libre en el disco duro para su instalación. Todos los requisitos y equipos que se mencionan arriba son casi los mismos necesarios para poner a funcionar el SO X 10.8 Mountain Lion: esto significaría que los Mac que tengan Mountain Lion funcionando no tendrían problema alguno para actualizarse a Mavericks

Aun no es seguro si la versión final de Mavericks tendrá todos los requisitos de sistema enunciados durante la conferencia de WWDC 2013. 

Fuente: Apple Insider