Skip to main content

Meltdown y Spectre también afectan a los iPhone y Mac

Apple confirma que casi todos sus dispositivos están afectados por las vulnerabiidades Meltdown y Spectre.

05/01/2018 - 08:48

Apple ha confirmado lo que todo el mundo se temía: todos los iPhone y Mac son vulnerables a Spectre y Meltdown, los dos fallos en procesadores Intel, AMD y ARM que han sacudido al mundo tecnológico en los últimos días.

Esto hace que prácticamente todos sus productos estén en cierto peligro. iOS y macOS no son inmunes a la vulnerabilidad crítica de los procesadores, y es que tanto los Mac como los iPhone y iPad utilizan chips de Intel y con arquitectura ARM, así que necesitan de forma urgente un parche de seguridad.

La firma ha tenido que salir al paso de los rumores de forma tajante.

Parche para Meltdown, pero no para Spectre

Como el resto de compañías del sector, Apple trabaja a marchas forzadas para publicar una actualización urgente. Por ahora se ha publicado un parche para ambos sistemas operativos que soluciona -según Apple- el problema de Meltdown, pero ni hay ni se le espera pronto un parche para Spectre, como han confirmado en un comunicado.

Este segundo bug descubierto en procesadores de varias marcas es más grave y más difícil de solucionar. Google, la compañía que destapó el asunto, llegó a afirmar que no hay solución posible para Spectre, aunque eso no ha hecho que las marcas al menos no lo intenten.

La letra pequeña del parche para los iPhone y Mac contra Meltdown es que sólo funciona si tienes la última versión de iOS o macOS. Si no, te toca actualizar o armarte de paciencia por si algún día llega.

¿Está tu PC afectado por el fallo de los procesadores? Te explicamos cómo saberlo al 100%

El sector, patas arriba

Desde el día de ayer no han parado de surgir cada vez más informaciones de distintas fuentes, a cual más alarmista. Al parecer, la vulnerabilidad en procesadores es peor de lo que se pensaba por varios motivos. El primero es la dificultad de parchearlas y el segundo la facilidad con la que se pueden aprovechar para causar estragos.

Hemos tratado de recopilar todo lo que está ocurriendo y explicarlo lo mejor posible, y es que este problema de seguridad debería preocuparte y mucho. Básicamente todos los dispositivos de menos de 15 años están afectados y pueden filtrar contraseñas e información sensible. Esto es algo especialmente grave para empresas y centros de datos.

Ver ahora:

Te recomendamos