¡Cuidado! Un link provoca una vulnerabilidad en Google Chrome

Un link provoca una vulnerabilidad en Google Chrome

Los navegadores tienen que ser capaces de abrir hipervínculos, de hecho es su principal objetivo. Un objetivo que Chrome no está cumpliendo, ya que hace unos días, usuarios de Reddit informaban de un fallo en algunos enlaces de Chrome que hacían que las páginas abiertas dentro del navegador de Google se colgaran.

Incluso los usuarios de Reddit dieron cuenta de las posibilidades que existían a la hora de crear enlaces "que no llevan a ningún sitio" y que una vez abiertos en el navegador de Google, incluso cuelgan todas las páginas que el usuario tiene funcionando dentro del navegador de Google.

Esta vulnerabilidad de Chrome se produce en la lectura de hipervínculos HTML de las páginas web que se abren a través de Chrome, por lo que la causa se debe a un fallo dentro del navegador.

Chrome

El descubrimiento de este error de Chrome fue gracias a un tipo de link, que una vez que redirige a un sitio de internet provoca el cuelgue de todos los enlaces abiertos en Chrome.

Si queréis comprobar este fallo de Google Chrome, solo necesitareis tener la última versión del navegador (Chrome 41), ya que es en la única que funciona y hacer click en este enlace. Eso sí, cuidado con lo que tengáis abierto al hacer click, ya que perderéis todas las páginas.

Han sido los usuarios de Reddit los que han logrado reproducir este "bug" para que podamos comprobar la "ineficacia" de este tipo de links.

Este es el ejemplo del código del tipo de enlace, que provoca el error en Google Chrome:

<A href = "http:. // Lorem ipsum Culpa labore qui culpa enim nostrud eiusmod ullamco anim en dolor consequat voluptate en en laboris consequat dolor occaecat minim aliqua quis id en Duis eiusmod Identificación amet do ex hagas dolore anim dolor sit deserunt" > </a>

Software más vulnerable de 2014: Chrome supera a Internet Explorer

Este nuevo fallo en el código del navegador afecta a casi todos los sistemas operativos como Windows, OS X, Chrome OS, y algunas versiones de Linux. El problema principal de ambos errores en Chrome es que podrían ser utilizados por trolls de Internet para causar problemas.

La buena noticia es que de esta vulnerabilidad de Chrome se informó el mes pasado y desde entonces se ha fijado una revisión en el código del navegador de Google. Como resultado, Chrome 42 y superiores, ya no deberían verse afectados.