Skip to main content

La actualización contra Spectre reinicia los PCs antiguos

La actualización contra Spectre reinicia los PCs antiguos

13/01/2018 - 10:56

El parche de seguridad de Intel y otras compañías tecnológicas para luchar contra Spectre y Meltdown supone tapar un enorme agujero de seguridad descubierto en los últimos tiempos, pero no todos los sistemas actuales están preparados para este tipo de actualizaciones críticas. Y es que a veces las prisas no son nada buenas.

La actualización de seguridad para combatir Spectre y Meltdown parece causar problemas en ordenadores antiguos, en aquellos con procesador Broadwell y Haswell. Así lo ha reconocido el director general de Data Center de Intel, Navin Shenoy, lo que sin duda es un duro palo para aquellas personas o empresas que aún cuenten con un ordenador antiguo, algo bastante habitual, sobre todo en países en desarrollo.

Y es que tras confirmarse estas importantes vulnerabilidades los usuarios no dejan de llevarse malas noticias.  Ahora en concreto los fallos sufridos por estos ordenadores al aplicar el parche de seguridad son reinicios de sistema inesperados, como dijimos de ordenadores con procesador Broadwell y Haswell. De momento desde la empresa se está trabajando “para conocer y diagnosticar” estas incidencias en contacto con los centros de datos afectados. Desde Intel no se descarta lanzar una nueva actualización de seguridad concreta para sistemas más antiguos.

¿Te afecta el fallo de Intel? Este programa te lo dice

¿Cuáles son los sistemas con Haswell y Broadwell?

Si tienes un ordenador comprado en los últimos años no deberías preocuparte, y es que la familia Haswell y Broadwell corresponden a la cuarta y quinta generación de procesadores Intel, es decir, sistemas con al menos 4 años de existencia en el mercado. Y es que las pruebas de Intel se han centrado ante todo en las últimas tres generaciones, lo que ha provocado que procesadores algo más antiguos no hayan sido tratados de la misma manera.

Lista de procesadores Intel vulnerables a Meltdown y Spectre

Ahora, con menos prisa, y bajo este conocimiento procedente de la queja de la comunidad, no se descarta una nueva actualización exclusiva para ordenadores algo más antiguos.

[Fuente: theverge]

Ver ahora: