Skip to main content

¿Te afecta el fallo de Intel? Este programa te lo dice

Con esta aplicación puedes comprobar si tu ordenador está afectado por el fallo de Intel.

04/01/2018 - 11:25

La vulnerabilidad crítica descubierta en procesadores Intel, AMD y ARM afecta a ordenadores de todos los sistemas operativos, e incluso a móviles Android. El compromiso para la seguridad del usuario es tan grave que todas las compañías trabajan a marchas forzadas para ofrecer una solución.

Independientemente de tu sistema, ya puedes comprobar si tu ordenador con procesador Intel es vulnerable con una herramienta publicada por la marca. Se trata de un programa que puedes descargar totalmente gratis desde su página web.

El fichero en cuestión es un archivo comprimido que debes descomprimir con WinRAR u otras alternativas. Una vez lo tengas, abre la carpeta DiscoveryTool.GUI y ejecuta el archivo .exe. Eso en Windows; en Linux debes descomprimir el tag.gz.

Por ahora no hay herramienta de Intel para compromar si tu MacBook o iMac con macOS es víctima del error 00086.

Estos errores de Intel no son sólo de este fabricante, sino que afectan a varios. Su solución es complicada por varios motivos, principalmente por el hecho de que sean las desarrolladoras del sistema operativo las encargadas de darle una solución.

Te explicamos por qué deberías estar procupado por este error en los procesadores

Por ahora Microsoft ya ha publicado el primero de los parches para Windows, aunque sólo solventa una de las dos vulnerabilidades. Es cuestión de tiempo que entre todas logren salir adelante, pero por ahora sabemos que los Kernel de Intel, AMD y los ARM están filtrando información que puede poner en bandeja tus datos a cualquier hacker.

Una vez que den con la tecla, vendrá el segundo problema, esta vez sin solución: algunos PC podrían ser hasta un 30% más lentos en ciertas tareas, y eso es algo que sin duda enfurecerá a los usuarios que pagaron su buen dinero por un chip de más potencia.

Edición Viernes 5 de enero: como nos comentan nuestros usuarios, efectivamente esta herramienta sirve para detectar una vulnerabilidad anterior que ya ha sido parcheada. Pedimos perdón por el error y corregimos la información.

La herramienta detecta el exploit 00086 pero no los conocidos como Spectre y Meltdown.

Ver ahora: