Skip to main content

Ordenadores, móviles y consolas que podrían quedarse sin acceso a Internet a partir de hoy

iPhohe 6 y iPhone 5

Depositphotos

30/09/2021 - 10:30

La caducidad del certificado Let's Encrypt podría hacer que millones de dispositivos tecnológicos hoy perdieran la capacidad de navegar por internet, y las consecuencias aún ni se conocen.

La llamada obsolescencia programada es un término que todos tenemos muy presente, ya que desde la pasada década se lleva utilizando de forma recurrente.

Y no sin razón, tan sólo hay que ver lo que duraba un frigorífico o una lavadora de los años 80, electrodomésticos que prácticamente han llegado hasta nuestro días funcionando, y compararlos con los modelos actuales, que a los 6 años empiezan a fallar.

Esto se debe a muchos factores, entre ellos la obsolescencia programada, algo que está comprobado empíricamente. Pero no es exclusivo de este fenómeno, y ejemplo de ello es el gran problema que tenemos antes nosotros hoy 30 de septiembre de 2021.

Durante este jueves, varios millones de dispositivos van a perder la posibilidad de conectarse a internet debido a que uno de los certificados raíz más antiguos del mundo tecnológico está apunto de caducar, lo que impediría que estos aparatos pudieran acceder a la red.

Como explicaba el experto en ciberseguridad Scott Helme en su Twitter, al perder esta capacidad de navegar por internet, los aparatos ya no serán capaces de instalar versiones más nuevas de los certificados, pese a que ni siquiera está claro que se puedan actualizar a mano una vez caduquen.

Este certificado raíz, llamado IdenTrust DST Root CA X3, dejará de estar activo hoy y supone un gran problema para los dispositivos antiguos ya que, según explicaba Helme, estos certificados raíz son una clave pública de identificación digital utilizada por los navegadores.

Imagen del certificado raíz a punto de caducar

En resumidas cuentas, esta herramienta hace de llave para conectarse a internet, de lo contrario la red no permite la entrada.

Los dispositivos afectados por este problema son: PlayStation 3, PlayStation 4 (firmware anterior al 5.00), Nintendo 3DS, iPhone con iOS 9 o anterior, MacOS en versiones anteriores a 10.12.0, Windows XP Service Pack 2 y anterior, Android anterior a la 2.3.6...

Como podéis comprobar, los aparatos afectados por esta raíz caducada son mucho más modernos de lo que cabría esperar y, seguramente, más de uno siga usando algunos de estos dispositivos a día de hoy. Veremos qué pasa a partir de mañana.