Skip to main content

Varias vulnerabilidades críticas te obligan a actualizar VLC

VLC
-

29/06/2019 - 12:37

El famoso reproductor multimedia VLC, ha lanzado este mes una de sus actualizaciones de seguridad más importantes de la historia, y debes cerciorarte de que realmente la tienes ya instalada.

En concreto se ha descubierto que el reproductor multimedia es vulnerable a un tipo de ataque a través de Archivos AVI o MKV que estén preparados previamente por el atacante para ganar permisos y ejecutar código de forma remota en el ordenador del usuario.

Todas las versiones de VLC desde 3.0 hasta la 3.0.6 están afectadas, y debes asegurarte de que actualmente ya tienes instalada la actualización VLC 3.0.7, que se lanzó recientemente.

La razón de dicha actualización de seguridad es debido a que se han descubierto dos importantes fallos:

  • El fallo CVE-2019-12874 es un error de escritura fuera de los límites en la biblioteca de decodificadores FAAD2 MPEG-4 y MPEG-2 AAC.
  • El fallo CVE-2019-5439 es un desbordamiento de búfer de pila en la versión 4.0.0 del RIST de la versión beta, que potencialmente permite la ejecución remota de código (RCE) en el nivel de privilegio del usuario.

Actualizando a la última versión, que lo puedes hacer desde el mismo reproductor multimedia o en la página web del producto, se soluciona el problema de las vulnerabilidades.

Funciones ocultas del reproductor VLC que seguro no conoces (2019)

Esto es un ejemplo de que siempre debemos tener actualizados cada una de nuestras aplicaciones del ordenador, dado que aunque tengamos Windows 10 en la última versión, sí vamos dejando puertas abiertas a atacantes por no tener actualizadas muchas aplicaciones, estaremos siempre expuestos.

Más:

#Seguridad