Skip to main content

Con una versión antigua de macOS o Safari ya no podrás acceder a la tienda online de Apple

Apple

15/06/2019 - 12:58

Apple recientemente ha cambiado los requisitos de acceso para su tienda en línea para hacerla accesible solo a las últimas versiones de macOS y Safari, y eso puede acabar siendo un problema para ti.

Se trata de un movimiento presumiblemente pensado para proteger a los clientes de posibles amenazas. Ahora la tienda de Apple en línea requiere al menos macOS X 10.10.5 Yosemite o superior o Safari 10.1.2 o superior para acceder. 

Si intentas acceder a la tienda de Apple en línea con una versión antigua de Safari o macOS, te aparecerá el mensaje de error de “versión de navegador no compatible”.

Tampoco se puede acceder a la tienda en línea usando un navegador de terceros, porque las versiones de Chrome y Firefox compatibles con las versiones antiguas de Yosemite y Safari ya están desactualizadas.

Si bien no hay una explicación oficial al respecto, todo parece indicar a que se debe a una cuestión de seguridad. El hecho de contar con el software más reciente instalado en el dispositivo, nos hace contar con las últimas funciones de seguridad y privacidad. 

Todas las novedades de iOS 13 que llegarán a tu iPhone muy pronto

Apple quiere de esta manera lavarse las manos si pasa algún problema de seguridad al comprar en su página en línea, por si el usuario está utilizando un sistema operativo antiguo desprotegido.

Tags:

#Apple