Skip to main content

Si tienes uno de estos navegadores de Linux no vas a poder utilizar los servicios de Google

Qutebrowser

14/12/2019 - 13:46

Parece que Google está prohibiendo que algunos navegadores web de Linux accedan a sus servicios como YouTube, Gmail o Google Maps.

Parece que a populares navegadores en el entorno Linux como Konqueror, Falkon, y Qutebrowser, no se les permite iniciar sesión en los servicios de Google por considerarlos inseguros. Se desconoce cuándo Google comenzó a bloquear estos navegadores, pero un usuario en Reddit lo publicó en las últimas horas demostrando con capturas esta circunstancia.

Desde BleepingComputer han podido comprobar que con los navegadores Konqueror y Falkon, no han podido iniciar sesión en los servicios de Google en distintos ordenadores. Cuando lo intentaron, Google les informó que para proseguir deberían utilizar un navegador diferente.

Curiosamente hay otros usuarios en Reddit que afirman que han podido iniciar sesión en los servicios de Google utilizando estos navegadores, con lo que podría tratarse de una prohibición escalonada o bien de una prueba limitada.

Falkon
BleepingComputer

 

En la página donde se señala que es imposible iniciar sesión en este navegador, aparece un enlace de “más información” que dirige a un artículo de soporte de Google que indica que se ha bloqueado el inicio de sesión a través del navegador por los siguientes motivos:

  • El navegador no es compatible con JavaScript
  • Que tenga extensiones inseguras o no compatibles
  • Que cuente con marcos de prueba de automatización

De momento es un poco extraño este hecho de llegar al límite de prohibir que un navegador se conecta a los servicios de Google, algo que podría tener consecuencias en términos de competencia. De momento los de Mountain View no han lanzado una declaración al respecto para explicar esta prohibición en dichos navegadores que están sufriendo varios usuarios.