Skip to main content

Este es el peligroso motivo por el que deberías actualizar WhatsApp ahora mismo

WhatsApp

10/10/2019 - 18:45

Se ha descubierto la presencia de código malicioso en el envío de GIFs en WhatsApp que ponen en peligro dispositivos que no tengan actualizada la aplicación, y deberías protegerte.

El Instituto Nacional de Ciberseguridad (INCIBE) ha alertado de una vulnerabilidad en la versión 2.19.244 de WhatsApp para Android, en la que un atacante externo podría ejecutar un código arbitrario remoto en nuestro dispositivo móvil, y todo eso haciendo uso de un GIF malicioso que recibamos.

Como bien sabes, cuando recibimos un archivo multimedia por WhatsApp, también se graba en nuestro carrete de fotos, a no ser que hayamos cambiado esta configuración en Android. Pues bien, esto permitiría a un atacante enviar un GIF malicioso a través de ‎WhatsApp, para alojarse al mismo tiempo en nuestra librería multimedia de Android.

Cuando el usuario accede a la librería multimedia de Android, el GIF malicioso se ejecutaría al intentar cargar la vista previa, infectando el dispositivo. Una vez con el dispositivo infectado, el atacante, de manera remota, podría ganar distintos privilegios en nuestro teléfono.

Es por ello, que desde el Instituto Nacional de Ciberseguridad recomiendan actualizar la aplicación a las versiones posteriores a las 2.19.244, dado que ya tienen parcheada esta vulnerabilidad.

Los mayores bulos sobre WhatsApp

Seguro que tú también has recibido alguna vez un mensaje absurdo en cadena por WhatsApp. O tu cuñado te ha dicho que la aplicación va a cerrar el mes que viene. Internet está lleno de bulos sobre este popular servicio de mensajería, y hemos decidido recopilar los más sonados en este artículo.

De esta manera, si eres un usuario que siempre está actualizando cada una de sus aplicaciones o que tiene activada la actualización automática, no deberías preocuparte. Pero si siempre te gusta tener cierto control sobre lo que te instalas y actualizas, es probable que se te haya olvidado actualizar WhatsApp a la última versión.

Simplemente accede a justes, y confirma si estás ejecutando WhatsApp en la última versión.