Skip to main content

Si tienes un iPhone antiguo, actualiza cuanto antes: Apple ha solucionado importantes fallos de seguridad

iPhone 6

Pexels

16/06/2021 - 14:47

¿Eres propietario de un iPad o un iPhone antiguo? Si la respuesta es afirmativa, actualiza iOS cuanto antes si quieres estar protegido: Apple ha corregido importantes fallos de seguridad.

A la mayoría de los usuarios les gusta renovar su móvil cada cierto tiempo. Por un lado están las personas que quieren tener antes que nadie los nuevos smartphones que llegan al mercado, por otro las que no tienen problema en esperar un tiempo para actualizar su terminal, y en tercer lugar están las que aguantan con el mismo teléfono durante años y años.

Hay usuarios fieles de Apple a los que les cuesta desprenderse de su iPhone antiguo. La compañía de la manzana mordida lo sabe y por ello continúa ofreciendo actualizaciones para los dispositivos que ya son compatibles con las versiones actuales del sistema operativo.

Si tú eres una de esas personas que todavía utilizan un iPad o un iPhone antiguo, presta atención porque tenemos información importante relacionada con la seguridad de tu dispositivo. Apple ha liberado una actualización para iOS 12 que soluciona importantes vulnerabilidades, así que tienes que actualizar cuanto antes si no lo has hecho ya.

Tal como explica la marca a través de un comunicado en su página de soporte, la actualización liberada es iOS 12.5.4, la versión más actual para los dispositivos que dejaron de ser compatibles con iOS 13. En concreto, esta actualización está dirigida a iPhone 5s, iPhone 6, iPhone 6 Plus, iPad Air, iPad Mini 2, iPad Mini 3 y iPod Touch (6ª generación).

En palabras de Apple, "esta actualización proporciona importantes mejoras de seguridad y se recomienda para todos los usuarios", así que lo mejor es que la instales cuanto antes para estar protegido. Como podemos ver en el informe de seguridad, soluciona las tres vulnerabilidades que describimos a continuación.

Por un lado está el fallo de seguridad CVE-2021-30737, que permite que un atacante pueda ejecutar código arbitrario al procesar un certificado creado con fines malintencionados. Por otro lado están CVE-2021-30761 y CVE-2021-30762, dos vulnerabilidades de WebKit que Apple tiene constancia que han sido explotadas activamente. Estos agujeros de seguridad pueden permitir la ejecución de código arbitrario en caso de que se procese contenido web malicioso.

Si no tienes muy claro cómo actualizar tu iPhone o iPad a la última versión de iOS compatible, aquí te lo explicamos.

Etiquetas:

#Apple, #Seguridad, #Internet

Y además